Mixed up responses while answering
Incident Report for WorqHat
Resolved
We are pleased to inform you that all issues affecting our AI Platforms have been resolved. After extensive investigation and testing, our engineering team has successfully restored full functionality to all systems.

We apologize for any inconvenience this may have caused and thank you for your patience as we worked to resolve these issues. As always, we remain committed to providing you with the best possible service and support.

Please do not hesitate to contact us if you have any questions or concerns. We appreciate your business and look forward to continuing to serve you.
Posted Mar 07, 2023 - 01:35 IST
Monitoring
We're happy to inform you that the issue with users getting mixed up on the server has been resolved. The problem was related to the common dataset mechanism used for user queries, which was causing conflicts and confusion among users.

To fix this issue, we have implemented a new dataset mechanism that ensures that user queries are now properly segregated, so there will be no more conflicts or mix-ups. We understand the inconvenience caused by this outage and want to assure you that we take these issues seriously and are committed to ensuring a stable and reliable service for our users.

Rest assured that we are monitoring this issue closely, and will provide further updates if necessary. Thank you for your understanding and patience while we worked to resolve this issue. If you continue to experience any problems or have any questions, please reach out to our support team for assistance.
Posted Mar 07, 2023 - 01:26 IST
Update
We are implementing a major fix for this issue and we expect the Models to not work for a few users as we roll out the changes.
Posted Mar 07, 2023 - 00:15 IST
Identified
We are happy to inform you that our team has successfully identified the issue that has been causing our AI models to provide answers on unrelated topics. We apologize for any inconvenience this may have caused and would like to take this opportunity to thank you for your patience while we worked to resolve this issue.

Our team is now working on implementing a fix, which will ensure that our models provide accurate and relevant responses in all cases. We expect that this fix will be implemented within the next few hours and will update you as soon as we have confirmation that it has been deployed.

Once again, we apologize for any inconvenience this may have caused and appreciate your understanding and support during this time.

If you have any questions or concerns, please do not hesitate to reach out to our support team.
Posted Mar 06, 2023 - 23:39 IST
Investigating
We regret to inform you that we have received reports of our AI models providing answers on topics that are apart from the questions asked. We apologize for any confusion, frustration or inconvenience this has caused. Our team is currently investigating the cause of this issue and working on a fix to ensure that our models provide accurate and relevant responses.

During this period, you may experience some performance issues across our models, but rest assured that we are working hard to address this problem as soon as possible. We appreciate your patience and understanding while we work to resolve this matter.

If you have any further concerns or questions, please do not hesitate to reach out to our support team for assistance.
Posted Mar 06, 2023 - 23:06 IST
This incident affected: WorqHat AI and WorqHat AI Playground.