Major Outage on all AI Based Models
Incident Report for WorqHat
Resolved
The Incident has been resolved.
Posted Mar 04, 2023 - 01:16 IST
Monitoring
A fix has been implemented and is being monitored for failures closely.
Posted Mar 04, 2023 - 13:15 IST
Identified
We have identified an issue with a malformed function in our AI Process Servers. We are currently investigating the issue and will keep you updated on our progress. We apologize for any inconvenience caused.
Posted Mar 01, 2023 - 21:12 IST
Investigating
We are currently experiencing a major outage on all AI Models and Playground services. We are working to investigate the root cause of the issue and are taking steps to restore the services as soon as possible. We apologize for any inconvenience caused and will keep you updated on our progress.
Posted Mar 01, 2023 - 21:04 IST
This incident affected: WorqHat AI and WorqHat AI Playground.