Major Outage on Playground Access
Incident Report for WorqHat
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 17:25 IST
Monitoring
A fix has been implemented and rolled out to a few users. We are monitoring this issue before rolling it out completely.
Posted May 27, 2023 - 14:21 IST
Identified
We have identified the cause behind the ongoing issues experienced on WorqHat Playground. The problem stems from the improper format of our API triggers, resulting in invalid responses and, in some cases, garbage outputs. Our team is actively investigating and working towards resolving this matter.
Posted May 26, 2023 - 13:15 IST
Investigating
All Requests on WorqHat playground is currently returning invalid responses and in most cases returning Garbage Outputs. We are trying our best to identify the reasons behind the issues. Please bear with us as we try our best to scale our Systems.
Posted May 25, 2023 - 21:21 IST
This incident affected: WorqHat AI Playground.