Outage on All API Models
Incident Report for WorqHat
Resolved
The Incident has been resolved. All AI Models have been restored to functionality.
Posted Feb 21, 2023 - 17:22 IST
Monitoring
A fix has been implemented and the services are beginning to recover. The services and their responses are being monitored.
Posted Feb 21, 2023 - 16:49 IST
Update
We are continuing to work on a fix for this issue. The classification and sorting models are functional. Generational and Transformational Models are still facing issues.
Posted Feb 21, 2023 - 15:27 IST
Identified
We have identified the root cause and are working to recover temporary service.
Posted Feb 21, 2023 - 14:58 IST
Investigating
We're currently experiencing an elevated level of API errors across all systems of Generation, Classification and Transformation. We are currently looking into the issue.
Posted Feb 21, 2023 - 13:41 IST
This incident affected: WorqHat AI.